Skip to content
On this page

安装玲珑环境

内核版本

使用 uname -r 查看内核版本。

uname -r

输出如下:

5.10.101-amd64-desktop

内核版本要求>=4.19。

  • x86架构4.19内核需要开启user namespace。

deb包安装教程

deepin v20

使用 apt 安装玲珑环境:

sudo apt install linglong-builder \
                 linglong-box \
                 linglong-dbus-proxy \
                 linglong-bin \
                 linglong-installer

deepin v23

deepin v23 已预装玲珑环境。

deb包下载

debian 11(bullseye)

点击下载debian 11(bullseye)玲珑deb包

ubuntu 22.04(jammy)

点击下载ubuntu 22.04(jammy)玲珑deb包

更新仓库源

根据系统版本将对应的清华仓库源添加到源配置文件中。

deb包安装

debian 11 安装示例如下:

tar -zxvf debian_bullseye.tar.gz
sudo apt install ./*.deb
sudo reboot